Invalid license info

Description

validation-api-1.0.0.GA.pom declares Apache 2 as license but with invalid URL and license name is not standard. Please adjust license info in the pom to be as in apache parent pom as this will improve how dependency to this project artifact is treated by all sorts of maven plug-ins and tools, like project info dependency report plugin, maven jboss license plugin, etc.

So instead:

should be:

Environment

None

Assignee

Unassigned

Reporter

Stevo Slavić

Labels

None

Feedback Requested

None

Feedback Requested By

None

backPortable

None

Suitable for new contributors

None

Pull Request

None

backportDecision

None

backportReEvaluate

None

Fix versions

Affects versions

Priority

Minor
Configure