Upgrade Asciidoctor tooling

Description

This to fix an issue with (we suspect as it's the only change in the environment) latest JDK 8:

We can't upgrade asciidoctorj to 1.6.0 yet because it doesn't work well with the latest asciidoctor-ant so we'll have to stick to the latest alpha.

Environment

None

Assignee

Guillaume Smet

Reporter

Guillaume Smet

Labels

None

Feedback Requested

None

Feedback Requested By

None

backPortable

None

Suitable for new contributors

None

backportDecision

None

backportReEvaluate

None

Components

Fix versions

Priority

Major
Configure