We're updating the issue view to help you get more done. 

Upgrade Ehcache to 2.10.1

Description

Probably best to target this to 5.1, rather than "sneaking it in" in a dot.
I am currently working on having the test harness we et Terracotta have internally to use Hibernate 5 as well, as this hadn't yet happen. Once that is done (and validates all works fine), all that should be needed is the dependency upgrade.

Environment

None

Status

Assignee

Alex Snaps

Reporter

Alex Snaps

Components

Fix versions

Priority

Major