Rename 'field access' bytecode enhancement

Description

Rename feature added in from 'field access' to something less prone to confusion.

Following the previous convention, I suggest renaming it to ''extended enhancement"

Environment

None

Assignee

Luis Barreiro

Reporter

Luis Barreiro

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Affects versions

Priority

Minor
Configure