PostgreSQL Dialect v 9.4 Doesn't support materialized view validation

Description

Bug https://hibernate.atlassian.net/browse/HHH-9602 was closed. And currently there's class

which extends

, thus it's lacking support for materialized_view's . It should extend

instead. Also

should extend

Environment

Hibernate 5.2.0, PostgreSQL 9.3+

Activity

Show:
Dionis Argiri
June 6, 2016, 10:58 AM
Edited

Please merge bugfix into master (I've created pull request)

Vlad Mihalcea
June 7, 2016, 8:19 AM

Applied PR upstream, thanks.

Assignee

Vlad Mihalcea

Reporter

Dionis Argiri

Fix versions

Labels

backPortable

None

Suitable for new contributors

Yes, likely

Requires Release Note

None

backportDecision

None

Components

Affects versions

Priority

Trivial
Configure