PessimisticWriteLockTimeoutTest#testSkipLocked should run only on PostgreSQL 9.5

Description

Now, testSkipLocked is set to run on any PostgreSQL dialect and so it fails if the underlying database is lower than 9.5.

Environment

None

Status

Assignee

Vlad Mihalcea

Reporter

Vlad Mihalcea

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Affects versions

5.2.1

Priority

Major
Configure