Uploaded image for project: 'Hibernate ORM'
  1. HHH-10955

PessimisticWriteLockTimeoutTest#testSkipLocked should run only on PostgreSQL 9.5

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects versions: 5.2.1
    • Fix versions: 5.2.2
    • Components: None
    • Labels:
      None
    • Bug Testcase Reminder (view):

      Bug reports should generally be accompanied by a test case!

    • Last commented by a user?:
      true
    • Sprint:

      Description

      Now, testSkipLocked is set to run on any PostgreSQL dialect and so it fails if the underlying database is lower than 9.5.

        Attachments

          Activity

            People

            • Assignee:
              mih_vlad Vlad Mihalcea
              Reporter:
              mih_vlad Vlad Mihalcea
              Participants:
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: