We're updating the issue view to help you get more done. 

Support for DB2 spatial extender

Description

Migrate support for DB2 from old Hibernate Spatial 4.3. Will require geolatte-geom update to 1.2

Environment

None

Status

Assignee

Karel Maesen

Reporter

Karel Maesen

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

Affirmative

Pull Request

None

backportDecision

None

Components

Priority

Major