hibernate-spatial requires old 9.4-1200-jdbc41 dependency

Description

Hi,
Why hibernate-spatial requires very old org.postgresqlostgresql:jar:9.4-1200-jdbc41:compile dependency? Can this be safetly excluded or updated?
Please see the attached screenshot for vulnerabilities reported by OWASP Dependency Check.

Environment

None

Assignee

Karel Maesen

Reporter

Adam Latuszek

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Affects versions

Priority

Critical
Configure