Include spatial extensions in a feature pack for WildFly

Description

The packages we produce for WildFly do not currently include the Spatial extensions nor their dependencies.

We should see if it's possible to make it easier for people to use these extensions by either including them directly or by having an additional optional extension.

See also:

Environment

None

Status

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Fix versions

None

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Priority

Major
Configure