We're updating the issue view to help you get more done. 

Rename JBoss modules from hibernate-core-jbossmodules to hibernate-orm-jbossmodules

Description

The original name hibernate-core-jbossmodules was thought to include just hibernate-core , i.e. being fine-grained, and have multiple packs with each different dependency. Currently we wrap all of hibernate-core, hibernate-envers and dependencies in one pack though so the more general name should be used.

Since feature-packs can declare transitive dependencies, we can still decide to break the "group" into smaller fine grained packs as well without needing to break naming in the future.

Environment

None

Status

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Priority

Minor