Verify that all binary compatibility breaks between 5.1 and 5.3 are accounted for

Description

Many binary incompatibilities were made between 5.1 and 5.3, quite a few unintentionally. We should account for all of these, which can mean either fixing the incompatibility or documenting it in the migration guide.

Environment

None

Status

Assignee

Steve Ebersole

Reporter

Steve Ebersole

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Priority

Blocker
Configure