Upgrade to Classmate 1.3.4

Description

This is the version used in WildFly 12, Search 5.10, and Validator. Let's avoid dependency divergence if possible.

Apparently 1.3.4 solved a few bugs impacting Validator, in particular.

Environment

None

Status

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

backportDecision

None

Components

Priority

Major
Configure