Replace uses of the deprecated osgi plugin with the biz.aQute.bnd plugin

Description

The OSGi plugin is deprecated in Gradle 5, so this is blocking us from upgrading to Gradle 6

See https://docs.gradle.org/5.0-milestone-1/release-notes.html#deprecated-osgi-plugin

Environment

None
Fixed

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Fix versions