Spatial Dialect for Oracle Spatial 19C

Description

Latest Spatial dialect for Oracle is provided for 10g version(we can use this dialect for 11g). We have a lot of newer Oracle Spatial database, for example 12C, 18C and 19c (it is LTS version).

Please consider create spatial dialect for newer database version.
Current dialect is quite old.

Environment

None

Assignee

Unassigned

Reporter

Maciej Gryczka

Fix versions

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Affects versions

Priority

Major
Configure