None of the PostGIS dialects refer to which version of PostGIS they work with

Description

The current naming scheme for PostGIS dialects does not indicate which version of PostGIS they support. How would I know when PostGIS features and operators I can use. Please adapt the name to include both the postgresql version and the postgis version.

Environment

None

Assignee

Unassigned

Reporter

Steve Pousty

Fix versions

None

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Priority

Major
Configure