http://hibernate.sourceforge.net/hibernate-mapping-3.0.dtd needs to be updated

Description

Looks like the hibernate-mapping-3.0.dtd on sourceforge needs to be updated. Specifically I am getting a validation error on the check attribute for sql-update but I am sure that is not the only difference.

Obviously a workaround is to reference the dtd included in the hibernate3.jar, but it would be nice the have the latest version published.

Environment

None

Activity

Show:
Diego Plentz
July 13, 2007, 8:04 AM

Steve, I think that just you can do that

Steve Ebersole
October 16, 2007, 11:37 PM

I don't believe that is the case

But, I went ahead and did it.

Assignee

Steve Ebersole

Reporter

Brian Bohl

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Priority

Minor
Configure