Sybase ASE dialect improvement

Description

Sync up SybaseASE15Dialect.java with 3.6 and 4.0.
Add SybaseASE157Dialect to support ASE 15.7 in both branches.

Environment

None

Activity

Show:
Strong Liu
October 19, 2011, 7:48 PM

pull request ?

Brett Meyer
March 7, 2014, 10:08 PM

Bulk closing tickets resolved in released versions

Assignee

Strong Liu

Reporter

Michael Ren

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Affects versions

Priority

Major
Configure