We're updating the issue view to help you get more done. 

Hibernate documentation is not clear what Java/JDBC version is required

Description

steps
expected
  • above steps lead to conclusion that Java 4 and Java 5 specs of JDBC are still supported

  • code should work fine

observed
  • code crashes, since Hibernate apparently requires JDBC4

Environment

None

Status

Assignee

Vlad Mihalcea

Reporter

Piotr Findeisen

Fix versions

Labels

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Affects versions

4.1.0
4.2.5

Priority

Major