Uploaded image for project: 'Hibernate ORM'
  1. HHH-8795

Use the @column name as the name of the audit table's withModifiedFlag column

    Details

    • Type: New Feature
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: hibernate-envers
    • Labels:
      None
    • Last commented by a user?:
      true
    • Sprint:

      Description

      Currently you have to use the property name as the name of the withModifiedFlag column on the audit table. This would enhancement would use the @column annotation's name value instead.

        Attachments

          Issue links

            Activity

              People

              • Votes:
                3 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated: