Name of LoadEventListener.RELOAD should be "RELOAD" and not "GET"

Description

While it's not a real bug per se, it's still annoying when debugging as the toString of LoadType is based on the name property.

Pull request to come.

Environment

None

Assignee

Guillaume Smet

Reporter

Guillaume Smet

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Affects versions

Priority

Trivial
Configure