Disable the WildFly integration tests when running on JDK9

Description

WildFly 9, in particular the HornetQ integration which we use, is currently not compatible with JDK9.
This will be fixed in WildFly, but should not prevent Hibernate Search to run its other tests so we can temporarily disable it.

Environment

None

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Minor
Configure