Upgrade integration tests to WildFly 10.0.0.Alpha5 to use provided Hibernate 5 modules

Description

WildFly version 10.0.0.Alpha5 is using Hibernate ORM 5.0.0.CR2 so we can remove our custom ORM modules and switch back to using the WildFly standard ones.

Environment

None

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Major
Configure