We're updating the issue view to help you get more done. 

Avoid using maven-injection-plugin to retrieve project Version

Description

The maven-injection-plugin is unnecessary, and prevents building with Java9.

Environment

None

Status

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Minor