Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.6.0.Beta1
    • Fix Version/s: 5.6.0.Beta2
    • Component/s: None
    • Labels:
      None

      Description

      Mainly because the current version does not support @Rule. See https://unitils.atlassian.net/browse/UNI-189
      This means we'll also have to bump Easymock to 3.2, and maybe other test dependencies.

      We're talking about test dependencies here. I'd say it's fine to upgrade these between two minor versions, but the simple fact that a module named hibernate-search-testing exists makes me doubt...

      Anyway, I will at least give it a try to see if tests still run fine after an upgrade.

        Attachments

          Activity

            People

            • Assignee:
              yrodiere Yoann Rodière
              Reporter:
              yrodiere Yoann Rodière
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: