Require Java 8

Description

Since Hibernate ORM 5.2 requires Java 8, and Hibernate Search 5.7.x requires ORM 5.2, we now need to make it clear that Java 8 is the base requirement.

Hopefully should not come as a surprise.

Not a problem for Infinispan Query as Infinispan also requires Java 8 since longer.

Environment

None

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Labels

None

Suitable for new contributors

None

Pull Request

None

Feedback Requested

None

Components

Fix versions

Priority

Major
Configure