JSR-352: improve the consistency of the parameter names with the original MassIndexer

Description

For instance, what we're calling "maxResults" now seems to be called "batchSizeToLoadObjects" in the original mass indexer. "purgeAtStart" is called "purgeAllOnStart". And so on.

Environment

None

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Priority

Blocker
Configure