We're updating the issue view to help you get more done. 

Avoid confusing variable uses (bad naming, no declaration) in the documentation

Description

For instance there: https://docs.jboss.org/hibernate/search/5.7/reference/en-US/html_single/#__a_id_elasticsearch_query_sorting_a_sorting
We use a variable named "s" for the session, without even declaring the variable, which makes it very hard for an inexperienced user to guess what "s" is.

Environment

None

Status

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Major