Align the JBeret dependency on WildFly

Description

WildFly 11 uses 1.2.4.Final, and we have a dependency on jberet 1.3.0.beta2.
We don't need to use the beta, so let's align on WildFly.

Environment

None

Status

Assignee

Guillaume Smet

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Major