Upgrade Karaf to a version compatible with JDK10/JDK11

Description

Apparently 4.2.1 should do the trick... let's check: http://karaf.922171.n3.nabble.com/karaf-java-10-tp4053670p4053671.html

Environment

None

Status

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Pull Request

None

Feedback Requested

None

Components

Priority

Major
Configure