Make automatic indexing configuration properties clearer

Description

Maybe we could change the name of the "indexing_mode" property to `event`. Since, even if the processing are on Hibernate ORM events, `events` now a days mean something different, such as items processable in a stream, remotable and so on.

Possible alternatives could be `automatic` or just `auto`.

Environment

None

Status

Assignee

Yoann Rodière

Reporter

Fabio Massimo Ercoli

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Major
Configure