Fix dependency convergence error caused by the ES client dependency

Description

Probably caused by the upgrade to ES 7.6.

Warning: it seems the problem is not detected by the maven-enforcer-plugin evertime, but rather one of two builds, something like that.

Environment

None

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Affects versions

Priority

Blocker
Configure