Force tests to execute with JUnit 4

Description

ORM 6 and Spring pull a JUnit 5 dependency, leading surefire to switch to JUnit 5 mode and to skip all of our tests for some reason.

So we have to tell surefire/failsafe that we use JUnit 4.

Environment

None
Fixed

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Major