Upgrade to Weld 3.1.5.Final in tests

Description

It's a bit more compatible with recent JDK versions, although not completely. More importantly, stacktraces are much clearer when it fails.

Environment

None

Activity

Show:
Yoann Rodière
December 14, 2020, 12:37 PM

Looks like we already did.

Out of Date

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Pull Request

None

Feedback Requested

None

Components

Priority

Major
Configure