log4j version must be explicitly specified in all sub modules

Description

shrinkwrap resolver is unable to figure out the log4j version; log4j is not included in the built artifact, but the "illegal pom" makes it fail to include all other dependencies after the first one

Environment

None

Status

Assignee

Hardy Ferentschik

Reporter

Hardy Ferentschik

Labels

None

Suitable for new contributors

None

Pull Request

None

Feedback Requested

None

Fix versions

Priority

Minor