Update TCK runner dependecies to not depend on the JBoss deprecated repo

Description

The current build for the tck runner module depends (transitively) on dependencies from the JBoss deprecated repository - https://repository.jboss.org/nexus/content/repositories/deprecated/
We should try if possible to avoid the usage of this repository. Not sure how far this is possible since it would require that there are properly configured upstream dependencies.

Environment

None

Assignee

Unassigned

Reporter

Hardy Ferentschik

Labels

None

Feedback Requested

None

Feedback Requested By

None

backPortable

None

Suitable for new contributors

None

Pull Request

None

backportDecision

None

backportReEvaluate

None

Components

Fix versions

Affects versions

Priority

Major
Configure