We're updating the issue view to help you get more done. 

Update dependencies for CDI, Weld etc.

Description

Once final versions are available, we should update the following dependencies/links:

  • org.jboss.spec.javax.interceptor:jboss-interceptors-api_1.2_spec

  • JPA 2.1

  • javax.enterprise:cdi-api

  • org.jboss.weld:weld-core

  • javax.annotation:javax.annotation-api?

  • JavaDoc reference to EE 7 API

Environment

None

Status

Assignee

Unassigned

Reporter

Gunnar Morling

Labels

None

Worked in

None

Feedback Requested

None

Feedback Requested By

None

backPortable

None

Community Help Wanted

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

backportReEvaluate

None

Components

Fix versions

Affects versions

5.0.0.Final

Priority

Major