Avoid dependency on ASM4 (upgrade groovy-jsr223)

Description

Having ASM4 around is a bit tricky when we require ASM5 as well for animal-sniffer. ASM4 is not as good as ASM5 when running with JVM v.8

It turns out that just updating the groovy-jsr223 package is enough to remove ASM4

Environment

None

Status

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Labels

None

Worked in

None

Feedback Requested

None

Feedback Requested By

None

backPortable

None

Community Help Wanted

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

backportReEvaluate

None

Components

Fix versions

Priority

Trivial