Control the dependency version of Apache Lucene explicitly, upgrade to 5.5.2

Description

When introducing the Hot Rod dialect, we'll have one more component needing a specific range of Apache Lucene versions.

So far we've let the version be controlled by Hibernate Search, taking what the bundled Search version would be using, but I'm in need to control the version explicitly so that we can override this choice with a versions which is known to work ok for all our different needs.

Environment

None

Status

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Labels

None

Feedback Requested

None

Feedback Requested By

None

backPortable

None

Suitable for new contributors

None

backportDecision

None

backportReEvaluate

None

Components

Fix versions

Priority

Major
Configure