Rename package org.hibernate.ogm.datastore.infinispan to org.hibernate.ogm.datastore.infinispanembedded

Description

Do we want to do it? maybe we should be consistent we what we did for Neo4j and create the packages as
infinispan.embedded.* and infinispan.remote.*

Environment

None

Status

Assignee

Davide D'Alto

Reporter

Davide D'Alto

Labels

None

Feedback Requested

None

Feedback Requested By

None

backPortable

None

Suitable for new contributors

None

Pull Request

None

backportDecision

None

backportReEvaluate

None

Components

Fix versions

Priority

Major
Configure