We're updating the issue view to help you get more done. 

Rename property hibernate.ogm.datastore.cache_configuration

Description

This is only used for infinispan remote and for consistency with the other properties should be renamed to
hibernate.ogm.infinispan_remote.cache_configuration

Environment

None

Status

Assignee

Davide D'Alto

Reporter

Davide D'Alto

Labels

None

Worked in

None

Feedback Requested

None

Feedback Requested By

None

backPortable

None

Community Help Wanted

None

Suitable for new contributors

None

Requires Release Note

None

backportDecision

None

backportReEvaluate

None

Components

Fix versions

Priority

Major