No longer need a custom repository to fetch geolatte 1.2

Description

The geolatte-geom artifact was needing a custom snapshot repository, which is no longer needed.

Environment

None

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Priority

Trivial
Configure