We're updating the issue view to help you get more done. 

Support building javadoc with JDK 11.0.3

Description

The approach I want to take will break building with JDK 11 < 11.0.3 but I think it's OK and not worth spending more time on it.

Environment

None

Status

Assignee

Guillaume Smet

Reporter

Guillaume Smet

Fix versions

Labels

None

backPortable

None

Suitable for new contributors

None

Requires Release Note

None

Pull Request

None

backportDecision

None

Components

Priority

Major