Upgrade to Classmate 1.4.0

Description

None

Environment

None

Activity

Show:
Sanne Grinovero
November 14, 2019, 9:33 AM

created as well.

Sanne Grinovero
November 14, 2019, 9:31 AM

I wondered the same

 

We could go to 1.5.1 next, but first we’ll need this merged to backport it to the 5.3 branch of Hibernate ORM, which is used in WildFly. I prefer to have versions aligned with them in that branch, as while they have several integration tests, ours is the more comprehensive testssuite.

 

Andrei Ivanov
November 14, 2019, 9:25 AM

why not the latest, 1.5.1? 😊

Fixed

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Fix versions

backPortable

Backport?