Consider the term 'geospatial' instead of 'spatial'

Description

We use @Spatial and qBuilder.spatial()
should we move to Geospatial to make things clearer?

WDYT Nicolas?

Environment

None

Status

Assignee

Hardy Ferentschik

Reporter

Emmanuel Bernard

Labels

None

Suitable for new contributors

None

Pull Request

None

Feedback Requested

None

Components

Fix versions

Priority

Major