We're updating the issue view to help you get more done. 

Remove dependency to ParaNamer

Description

I need to upgrade the ParaNamer version being used by Apache Avro, but simply changing the version would break the build as we didn't "pin" the version globally in the dependency management section.

It turns out ParaNamer is an optional dependency of Avro, and we never need it: I'm removing it.

Environment

None

Status

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Labels

None

Suitable for new contributors

None

Pull Request

None

Feedback Requested

None

Components

Fix versions

Affects versions

4.4.5.Final

Priority

Minor