JSR-352: rename "entityManagerFactoryScope" to "entityManagerFactoryNamespace"

Description

Because "scope" has a different meaning for CDI in particular, so it's a bit confusing.

Environment

None

Status

Assignee

Mincong Huang

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Priority

Trivial