Just log a warning instead of throwing an exception when connecting to an ES server with a higher version than supported

Description

None

Environment

None

Assignee

Yoann Rodière

Reporter

Yoann Rodière

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Major
Configure