We're updating the issue view to help you get more done. 

Allow to override version of the Surefire and Failsafe Maven plugins to test on JDK10

Description

The Surefire and Failsafe plugin versions which we normally want to use are throwing an NPE when running testson JDK10.

Let's override the versions used specifically on JDK10, so that we can continue using other versions for the main JDKs we use.

Environment

None

Status

Assignee

Sanne Grinovero

Reporter

Sanne Grinovero

Labels

None

Suitable for new contributors

None

Feedback Requested

None

Components

Fix versions

Priority

Major