Use a more intuitive syntax, where methods are called on the document element being modified instead of the accessors.
The discussion originated from a concern that the syntax borrowalsObjectFieldAccessor.add( target ) was not very clear, especially not to new users. A few solutions were mentioned, one of which was renaming add() to addTo or create, and another was to invert the syntax of accessors, which may feel more "natural".
Would become this:
We may want to do the same for entity accessors, to be consistent.
Note that in order for this to make sense, we would have to rename the "accessor" to a "reference" or some similar term expressing the fact that this object is "passive" by nature (on contrary to an "accessor").